My days of...

生活のことなど

Xcode

Code signing is required for product type 'Application' in SDK 'iOS 10.2' とかいうメッセージが出てシミュレータとかビルドができなかった

Xcodeを使っていて、 Code signing is required for product type 'Application' in SDK 'iOS 10.0' こんな感じの赤い!でエラーメッセージが出てきてシミュレータが動かない。。。 その際に役に立ったのがstackvverflowのこの記事 stackoverflow.com やるこ…