My days of...

生活のことなど

PHP5.6でOPcacheを有効にする


Zend OPcacheを有効化

環境が、UbuntuにApache2、PHP5.6なので、

sudo php5enmod opcache

コマンドラインより実行。

Apacheを再起動して、簡単に有効化できました。

PHP5.4以下だとAPCを利用するそうですが、自分の環境がPHP5.6なので、OPcacheとなりました。5.5、5.6、7以上はOPcacheを利用することになるようです。

 

Cache´デベロッパーズガイド

Cache´デベロッパーズガイド